Quick Reference

Standard Module - Image Editing

Quick Reference

This quick reference is for Adobe Photoshop Elements 9
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Certification Test Goals
This module sets out essential concepts and skills relating to the ability to
understand the main concepts underlying digital images and to use an image
editing application to enhance images, apply effects, and prepare an image
for printing and publishing.
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Successful candidates will be able to:
Know about the main concepts of using digital images and understand
graphic format options and colour concepts.
Open an existing image, save an image in different formats, and set
image file options.
Use built-in options such as displaying toolbars, palettes to enhance
productivity.
Capture and save an image, use various selection tools, and manipulate
images.
Create and use layers, work with text, use effects and filters, and use
drawing and painting tools.
Prepare images for printing or publishing.
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Imaging Concepts

1.1

Digital Images
Identify common uses of digital images like:
Web and print publishing – Publish images to
websites, social networks or photo sharing sites,
or use for print publishing (magazines, brochures)
Distribution by e-mail and mobile phone – Send your
images to friends, colleagues
Home printing – Using a printer, photo printer
Digital photo frames – Display images on a digital
photo frame
Understand the terms pixel, resolution.
Pixel is the smallest part of a digital image on a
screen or a single point in a raster image.
Resolution is the measure of the detail quality of a
digital image.
Identify the key features of a digital image:
Composed of discrete pixels
Represented digitally in binary code
Understand the terms lossy, lossless image file
compression.
Lossless compression ensures that the compressed
data can be reconstructed to the exact original
image without pixel loss.
Lossy compression creates a smaller sized
compressed file that results in a lower resolution
picture with pixel loss.
Understand the term copyright and the implications
for image use.
Copyright is the rights granted to use, publish or
distribute images, or other pieces of work for a
specific time period.
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General

Editing

Selection

Open CTRL+O

Cut CTRL+X

Select All CTRL+A

Save CTRL+S

Copy CTRL+C

Deselect CTRL+D

Print CTRL+P

Paste CTRL+V

Inverse SHIFT+CTRL+I

Close CTRL+W

Revert SHIFT+CTRL+A

Undo CTRL+Z

Zoom In CTRL+=

Redo CTRL+Y

Zoom Out CTRL+-

Help F1

Auto Red Eye Fix CTRL+R

Understand the terms royalty-free images and
rights-managed images.
Royalty-free images incur a one-off fee that allows the
user to use the image as many times as required with
some restrictions.
Rights-managed images have a copyright license
which, if purchased by a user, allows the one time
use of a photo as specified by the license.
Graphic Formats
Understand the terms raster and vector graphics
and distinguish between them.
Raster graphics represent a grid of pixels and cannot
be scaled to a larger size without losing quality.
Vector graphics are created using points, lines and
curves, based on mathematical equations and can
be scaled to a large size without losing quality.
Identify common raster (jpeg, gif) and vector
(svg, eps) formats.
Raster File Format

1.2.2

File Format
Photoshop Native Format
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File Extention

Joint Photographic Experts
Group (JPEG)

.jpeg

Graphics Interchange Format
(GIF)

.gif
1.3.2

Vector File Format

File Extention

Scalable Vector Graphics (SVG)

.svg

Encapsulated PostScript (EPS)

.eps

Recognize proprietary digital image editing
application formats:
File Ext
.psd

Paint Shop Pro Native Format

.psp

GIMP Native Format

.xcf

Corel Photo-Paint Format

.cpt

Colour Concepts
Understand the term colour model.
A mathematical model describing how
colours can be represented as lists of
numbers, typically as three or four values
or colour components.
Recognize common colour models:
RGB – Combines red, green and blue
HSB - Combines hue, saturation and
brightness
CMYK - Combines cyan, magenta, yellow
and key (black)
Grayscale – Combines shades of gray,
varying from black to white
Understand the terms colour palette,
colour depth.
Colour palette is the total colours available.
Colour depth is the maximum number of
distinct colours that are used in an image,
higher depth gives a broader range of distinct
colours and a more realistic image.
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Understand the terms hue, saturation, colour
balance.
Hue - A pure colour described by name like red or
yellow
Saturation - The dominance of hue in the colour
Colour balance – The overall adjustment of
the intensities of the colours
Understand the terms contrast, brightness, gamma.
Contrast – The difference in colour and light level in
an image
Brightness – The degree to which an image radiates
light
Gamma - The way brightness is changed for the
middle range of gray tones
Understand the term transparency.
The ability of light to transmit through an image.

Capturing Images
Save an image from a digital camera to a location
on a drive.
Connect the digital camera to the computer.
Follow the Wizard instructions to choose the image
to save.
Select the location on the drive and save the image.
Use the print screen facility to capture a full
screen, active window.
To capture a full screen, press the Print Screen key.
Open an image editing application.
Click the Edit menu.
Click Paste.
To capture an active window, open a window on the
desktop.
Press the Alt key + Print Screen key on the
keyboard.
Open an image editing application.
Click the Edit menu.
Click Paste.
Save an image from an image library, web page to
a location on a drive
Right-click on the item.
Select Save Target As.
Create a filename and select the location.
Click Save.
Open a scanning application and scan an image:
preview, set scanning parameters, scan, save.
Place the image on the scanner.
Select scan to view options.
Follow the instructions to choose the scanning
parameters.
Select the location to save the image and scan.

Using the Application

3.1

Image Creation
Open an image editing application.
Click the Start button.
Select All Programs.
Click Adobe Photoshop Elements 9.
Close an image editing application.
Click File.
Click Exit.
Open image files.
Click File.
Click Open.
Select file(s) to open and click Open.
Close image files.
Click File.
Click Close.
Create a new image file and set options:
colour model, size, resolution, background colour.
Click File.
Click New.
Click Blank File.
Name the file and set the file options.
Click OK.
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Create a new image file from clipboard.
Ensure an item has been copied to the clipboard.
Click File.
Click New.
Click Image from Clipboard.
Switch between open image files.
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Image Capture
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Select the tab of the desired image file to switch
to that file.
Save an image to a location on a drive.
Click File.
Click Save.
Create a file name and select the location.
Click Save.
Save an image under another name to a location
on a drive.
Click File.
Click Save As.
Enter a new file name over the existing file
name and select the location.
Click Save.
Save, export an image as another file type like:
jpeg, gif, tiff, png.
Click File.
Select Save As.
Click on the Format drop-down menu and
select a file type.
Click on Save.
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Working with Images

4.1

Selection
Select an entire image, layer(s).
On the Select menu, click All.
On the Select menu, click All Layers.
Set selection tool properties: relationship
between multiple selections, feathering,
antialiasing, width, height.
In the Toolbox, click the appropriate Selection
Tool, choosing from the Rectangular/Elliptic
Marquee, Lasso, Magic Wand, Quick Selection
Tool.
On the Options bar, select the desired
relationship between selections option,
feathering, antialiasing, width and height.
Select part of an image using selection tools:
rectangular, elliptic, magic wand, magnetic
lasso, freehand image.
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Settings
Set background colour, foreground colour.
In the Toolbox, click the Set Background Color
or Set Foreground Color option.
Select the desired colour using the Color Picker.
Click OK.
Set grid properties: units, horizontal spacing,
vertical spacing, colour.
On the Edit menu, click Preferences and click
Guides & Grid.
Select the Guides Color and Style.
Select the Grid Color and Style and choose the
spacing of Gridlines and Frequency of subdivisions.
Click OK.
Enhancing Productivity
Set basic options/ preferences in the application
like: transparency, grid settings, measurement
units.
To set transparency, on the Edit menu, click
Preferences and click Transparency.
Select the Grid Size, Grid Colors and choose First
and Second Transparency Background Colors.
Click OK.
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4.1.5

4.2

To set grid settings, on the Edit menu, click
Preferences and click Guides & Grid.
Select the Guides Color and Style.
Select the Grid Color and Style and choose the
spacing of Gridlines and Frequency of subdivisions.
Click OK.
To set measurements, on the Edit menu, click
Preferences and click Units & Rulers.
Select the appropriate Units, Column Size,
New Document Preset Resolutions and Photo
Project Units.
Click OK.

Use available Help functions.
Click on the Help menu.
Select Photoshop Elements Help.
Use magnification/zoom tools.
On the View menu, click Zoom In or Zoom Out.
Use the undo, redo command.
On the Application Bar, click Undo or Redo.
Use the undo history.
On the Window menu, click Undo History.
Select a state to revert to.
Display, hide built-in toolbars, palettes,
windows.
On the Window menu, select/deselect
appropriate toolbar, palette, window.
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Selection Tool

Description

Rectangular /
Elliptical
Marquee tool

Draws square or rectangular
selection borders or draws round
or elliptical selection borders.

Magic Wand tool

Selects pixels of similar colour
with one click.

Magnetic Lasso
tool

Draws a selection border that
automatically snaps to edges you
drag over in the photo.

Lasso tool

Draws freehand selection borders.
This tool is great for making very
precise selections.

Polygonal
Lasso tool

Draws multiple straight-edged
segments of a selection border.

In the Toolbox, click the appropriate
Selection Tool.
Select the part of the image using the tool.
Inverse a selection.
On the Select menu, click Inverse.
Save a selection.
In the Toolbox, click the appropriate Selection
Tool.
Select the part of the image using the tool.
On the Select menu, click Save Selection.
Enter a Selection Name.
Click OK.
Load a saved selection
On the Select menu, click Load Selection.
Choose the desired selection.
Click OK.
Image Manipulation
Change the canvas size of an image.
On the Image menu, click Resize and click
Canvas Size.
Enter the new size details.
Click OK.
Resize an image in pixels, measurement units.
On the Image menu, click Resize and click
Image Size.
Enter the new size details.
Click OK.
Click the Green Tick to accept.
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Crop an image.
In the Toolbox, click the Crop Tool.
Select the part of the image you wish to crop
using the tool.
Click the Green Tick to accept changes.
Copy, move image(s), selection within an
image.
To copy image(s), in the Toolbox, click the Move
Tool.
Select the image and click Ctrl + C to copy.
To move image(s), in the Toolbox, click the Move
Tool.
Select the image and click and drag to move.
Rotate, mirror an image, selection within an
image.
Select the image, part of image using a Selection
Tool from the Toolbox.
On the Image menu, click Rotate and click the
required rotation or flip (mirror) option.
Layers
Define and understand the term layer.
Layers are used to separate different elements
of an image and are stacked on top of each other.
Create a layer.
On the Layer menu, click New and Layer.
Enter Layer Name, Mode and Opacity details.
Click OK.
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Copy a layer.
On the Layer menu, click Duplicate Layer.
Enter Layer Name and Destination details.
Click OK.
Delete a layer.
On the Layer menu, click Delete Layer.
Click Yes.
Set layer properties: name.

In the Layers panel, double click the layer to open
layer properties.
Edit the Layer Name.
Click OK.
Set layer properties: hide, show.
In the Layers Panel, click the Eye symbol to
Show/Hide a layer.
Set layer properties: lock.
In the Layers panel, click the Lock symbol to lock
a layer.
Set layer properties: opacity.
In the Layers panel, click the Opacity arrow.
Adjust the slider to select the appropriate opacity.

4.3.6

4.3.7

Set layer properties: blending mode.
In the Layers panel, click the Blending Mode arrow.
Select the appropriate blending mode.
Arrange layers.
On the Layer Menu, click Arrange.
Select the appropriate option to bring the layer
Backward / Forward.
Merge layers.
In the Layers panel, click the layer you would like
to merge.
On the Layer menu, click Merge Down to merge to
the layer below or Merge Visible to merge all
visible layers.
Link layers.
In the Layers panel, click two or more layers to
link (use the Ctrl key to select these layers).
In the Layers panel, click the Link Symbol to link
the layers.
Flatten layers.
On the Layer menu, click Flatten.
Transform layer(s): scale.
Select a layer.
On the Image menu, click Resize
and Scale.
Use the handles around the image layer to scale,
or enter the new scale using the Options bar.
Click the Green Tick to accept changes.
Transform layer(s): rotate.
Select a layer.
On the Image menu, click Rotate
and select the appropriate layer rotation option.
Transform layer(s): flip.
Select a layer.
On the Image menu, click Rotate
and select the appropriate layer flip option.
Transform layer(s): move.
In the Layers panel, click on the layer to move.
Select the Move Tool, click and drag the layer to
the desired location.
Transform layer(s): trim.
Select a layer, in the Toolbox, click the Crop Tool.
Select the part of the layer to crop using the tool.
Click the Green Tick to accept changes.
Convert a drawn object to a raster layer.
Select a drawn object.
On the Layer menu, click Simplify Layer.
Create an animated gif from layers.
On the File menu, click Save for web and check
the Animate check box.

4.4

Text

4.4.1

Add text.
Select the desired Type Tool from the Toolbox.
Click and drag on the image to create a text
editing region.
On the Options bar, select text options and enter
text.
Click the Green Tick to accept changes.
Edit text.
Select the desired Type Tool from the Toolbox.
Double click on existing text to open the text
editing region.
Edit the text as required.
Click the Green Tick to accept.
Delete text.
Select the desired Type Tool from the Toolbox.
Double click on existing text to open the text
editing region.
Delete the text as required.
Click the Green Tick to accept.
Copy, move text.
Select the desired Type Tool from the Toolbox.
Double click on existing text to open the text
editing region.
Select the text to copy, move.
On the Edit menu, click Cut or Copy.
Paste the text into the desired location.
Align text: left, centre, right, justified.
Select the desired Type Tool from the Toolbox.
Double click on existing text to open the text
editing region.
Select the text to align.
On the Options bar, select the desired alignment.
Click the Green Tick to accept.
Apply text formatting: font sizes, font types,
font colour.
Select the desired Type Tool from the Toolbox.
Double click on existing text to open the text
editing region.
Select the text to format.
On the Options bar, select the desired font size,
font type or font colour.
Click the Green Tick to accept.
Apply a text warp.
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Select the desired Type Tool from the Toolbox.
Double click on existing text to open the text
editing region.
Select the text to text warp.
On the Options bar, click the Text Warp option.
Select the desired Style and adjust settings for
Direction, Bend and Distortion.
Click the Green Tick to accept.
4.5
4.5.1

Select any additional loop and frame delay settings.
Click OK
Create a file name and select the location.
Click Save.
Note: You must have two or more layers to create an animated gif.

Effects and Filters
Apply artistic, distortion effects: pixelate,
emboss, wind, ripple, twirl, desaturate.
Select the image, part of image using a
Selection Tool from the Toolbox.
To apply a pixelate effect, on the Filter menu,
click Pixelate and click the required pixelate
sub-option.
Adjust the settings as required and click OK.
To apply an emboss effect, on the Filter menu,
click Stylize and Emboss.
Adjust the settings as required and click OK.
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To apply a ripple effect, on the Filter menu,
click Stylize and Wind.
Adjust the settings as required and click OK.
To apply a ripple effect, on the Filter menu,
click Distort and Ripple.
Adjust the settings as required and click OK.
To apply a twirl effect, on the Filter menu,
click Distort and Twirl.
Adjust the settings as required and click OK.
To apply a desaturate effect, select the Sponge
Tool from the Toolbox.
On the Options bar, click the Desaturate mode
option and adjust other options as required.
Click and drag the tool over the image area to
desaturate.
Apply blur effects: gaussian, motion.
Select the image, part of image using a Selection
Tool from the Toolbox.
To apply a Gaussian blur effect, on the Filter menu,
click Blur and Gaussian Blur.
Adjust the settings as required and click OK.
To apply a motion blur, on the Filter menu, click
Blur and Motion Blur.
Adjust the settings as required and click OK.
Apply lighting effects: lighting, flare.
Select the image, part of image using a Selection
Tool from the Toolbox.
To apply a lighting effect, on the Filter menu,
click Render and Lighting Effects.
Adjust the settings as required and click OK.
To apply a flare effect, on the Filter menu, click
Render and Lens Flare.
Adjust the settings as required and click OK.
Apply adjustments: brightness-contrast,
hue-saturation, colour balance.
Select the image, part of image using a Selection
Tool from the Toolbox.
To adjust brightness-contrast, on the Enhance
menu, click Adjust Lighting and Brightness/Contrast.
Adjust the settings as required and click OK.
To adjust hue-saturation, on the Enhance menu,
click Adjust Color and Adjust Hue/Saturation.
Adjust the settings as required and click OK.
To adjust colour balance, on the Enhance menu,
click Adjust Color and choose Color Curves.
Adjust the settings as required and click OK.
Apply sharpen, unsharpen mask.
Select the image, part of image using a Selection
Tool from the Toolbox.
To apply sharpen mask, on the Enhance menu,
click Adjust Sharpness.
Adjust the settings as required and click OK.
To apply unsharpen mask, on the Enhance menu,
click Unsharp Mask.
Adjust the settings as required and click OK.
Apply red eye reduction.
Select the image, part of image using a Selection
Tool from the Toolbox.
On the Enhance menu, click Auto Red Eye Fix.
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For more information, visit:

www.icdl.org

In the Toolbox, click the Clone Stamp Tool.
On the Options bar, select the desired Size and
Opacity.
Holding the ALT key, make your clone selection.
Click in the desired location to place the cloned
content.
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Drawing and Painting
Drawing Tools
Add a line to an image: straight line, free drawn
line, curves. Set, modify line weight, style and
colour.
In the Toolbox, click the Line Tool or Pencil Tool.
On the Options bar, select the desired Weight,
Style and Color.
Draw the line.
Add a shape to an image: rectangle, ellipse,
n-shaped polygon. Set, modify line, fill style and
colour.
In the Toolbox, click the Rectangle Tool, Ellipse Tool
or Polygon Tool.
On the Options bar, select the desired Line, Fill Style
and Color.
Draw the shape.

Painting Tools
Pick up a colour value with the dropper.
In the Toolbox, click the Eye Dropper Tool.
Select the colour of the image to pick and click that
colour to select.
Fill a portion of an image with the gradient tool,
selecting opacity/transparency, radial, linear,
position, rotation.
In the Toolbox, click the Gradient Tool.
On the Options bar, select the desired
Opacity/Transparency, Gradient Type, Position and
Rotation.
Click on the location to start the gradient and drag
to a finish location to apply the gradient.
Colour a portion of an image with the paintbrush
tool, selecting colour, shape, size.
In the Toolbox, click the Brush Tool and select a
Foreground Color.
On the Options bar, select the desired Shape and
Size.
Colour the portion of the image.
Erase a portion of an image with the eraser tool,
selecting its shape and size.
In the Toolbox, click the Eraser Tool.
On the Options bar, select the desired Shape and
Size.
Erase the portion of the image.
Fill a portion of an image with colour using the
paint bucket tool.
In the Toolbox, click the Paint Bucket Tool and
select a Foreground Color.
Fill the portion of the image with the colour.
Clone a portion of an image using a clone tool,
selecting size, opacity.
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Prepare Outputs
Setup
Preview an image.
On the File menu, click Print.
A Print Preview will appear.
Select appropriate colour depth, resolution,
image size, graphic format for web, screen,
print use.
On the Image menu, click Mode.
Select the appropriate colour depth mode.
On the Image menu, click Resize, then click Image
Size.
Select the appropriate resolution or image size.
On the File menu, click Save As.
Select the appropriate file format.
Click Save.
On the File menu, click Save for Web.
Select the appropriate file format.
Click OK.
Choose a file name and click Save.
Print
Change print output orientation: portrait,
landscape. Change paper size.
On the File menu, click Print, then click Page Setup.
Click Portrait or Landscape.
Click OK.
On the File menu, click Print.
Select a paper size.
Print an image to an installed printer using
defined options, default settings.
On the File menu, click Print.
Select additional print options if required.
Click Print.
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