Quick Reference

Standard Module - Project Planning

Quick Reference

This quick reference is for Microsoft Project Standard 2010 on Windows 7

Project 2010 Tabs

Certification Test Goals
This module sets out essential concepts and skills relating to the ability to use
project management software to prepare project plans and monitor projects
including planning and managing time, costs, tasks, and resources.

Task

Successful candidates will be able to:
Understand the key concepts relating to managing projects.
Use a project management application to create a new project and maintain an
existing project.
Create and schedule tasks and add project constraints and deadlines.
Assign costs and create and assign resources to tasks.
View the critical path, monitor progress and reschedule work.
Prepare and print outputs, including charts and reports.

Resource

Project

Keyboard Shortcuts

View

General

Editing

Open CTRL+O

Cut CTRL+X

Save CTRL+S

Copy CTRL+C

Print CTRL+P

Paste CTRL+V

Close CTRL+W

Format

Undo CTRL+Z

Outline

Redo CTRL+Y

Hide subtasks ATL+SHIFT+

Help F1

HYPHEN

Switch between apps ALT+TAB

Indent a selected task
ATL+SHIFT+RIGHT ARROW
Show subtasks ATL+SHIFT+=
Show all tasks ATL+SHIFT+*

113.1 Project Management Tools
1.1
1.1.1

1.1.2

1.1.3

1.1.4

1.1.5

Key Concepts
Understand the term project.
A temporary and often collaborative activity that is
carefully planned to achieve a particular aim.
Recognise the main elements of managing a
project like:
Planning the project
Managing the schedule
Communicating project information
Understand the advantages of using a project
management application like:
Efficient project design
Ease of project plan maintenance
Effective activity representation
Ease of monitoring and reporting
Understand the tools and features of a project
management application like:
A Gantt chart is a type of bar chart that illustrates a
project schedule, including start and finish dates.
A network diagram is a model designed to analyse
and represent the tasks involved in completing a
project.
A work breakdown structure is a tool used to define
and group a project's tasks, so as to organise and
define the total work of the project.
Recognise that managing projects involves
balancing:
Work
Time
Resources
Cost

2

Project Creation

2.1

Working with Projects
Open a project management application.
Click the Start button.
Select All Programs.
Click Microsoft Project 2010.

2.1.1

2.1.1

2.1.1

2.1.1

2.1.2

2.1.2

2.1.3

2.1.4

Close a project management application.
Click the File tab.
Click Exit.
Open projects.
Click the File tab.
Click Open.
Select project(s) to open and click Open.
Close projects.
Click the File tab.
Click Close.
Save a project to a location on a drive.
Click the File tab.
Click Save.
Create a file name and select the location.
Click Save.
Save a project under another name to a location on
a drive.
Click the File tab.
Click Save As.
Enter a new file name over the existing file name
and select the location.
Click Save.
Save a project as another file type like: template,
web page, spreadsheet, CSV, XML, text file, pdf.
Click the File tab.
Select Save As.
Click on the Save as type drop-down menu and
select a file type.
Click Save.
Change between project view modes like: Gantt
chart, network diagram.
On the Task tab, in the View group, click the Gantt
Chart arrow below the Gantt Chart button.
Click Gantt Chart or Network Diagram to switch to
the selected view.

2.1.5

Use magnification/zoom tools.
On the View tab, in the Zoom group, click the
Zoom button.
Select the zoom option required.
Click OK.

2.2

Starting a New Project
Create a new project based on default template.
Click the File tab.
Click New.
Click Blank project.
Click Create.
Create a new project based on other available
template.
Click the File tab.
Click New.
Click My templates.
Click to select a template.
Click OK.
Understand how choosing to schedule from a
start date, finish date will impact on the project
schedule.
Schedule from a start date - All tasks will start
as soon as possible by default
Schedule from a finish date – Tasks on the critical
path are started as late as possible by default
Enter basic project information such as start date
or finish date, scheduling options and project
properties like: project title, project manager.
Click the File tab.
Click Info.
Click Project Information and Advanced Properties.

2.2.1

2.2.1

2.2.2

2.2.3
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3.1.2

3.1.3

3.1.3

3.1.3

2.2.4

2.2.4

Enter a project title in the Title text box.
Enter a project manager in the Manager text box.
Click OK.
Set up calendar options like: base calendar.
On the Project tab, in the Properties group, click the
Project Information button.
Select a calendar from 24 Hours, Night Shift, Standard.
Click OK.
Set up calendar options like: working time.
On the Project tab, in the Properties group, click the
Change Working Time button.
Click the Work Weeks tab.
Double-click on [Default] in the Name column.
Edit a day(s) working time.
Click OK.

3.1.4

3.1.5

3.1.5

2.2.4

Set up calendar options like: nonworking time.
On the Project tab, in the Properties group, click the
Change Working Time button.
Click the Work Weeks tab.
Double-click on [Default] in the Name column.
Edit a day(s) nonworking time.
Click OK.

3

Tasks

3.1

Creating Tasks
Create tasks.
Click into an empty Task Name field.
Enter a task name.
Modify tasks.
Click into a Task Name field.
Enter additional task name content or delete existing
task name content.
Copy tasks.
Click on a task in the Task Name column.
On the Task tab, in the Clipboard group, click the
Copy button.
Click on a new location within the Task Name column.
On the Task tab, in the Clipboard group, click the
Paste button.
Move tasks.
Click on a task in the Task Name column.
On the Task tab, in the Clipboard group, click the Cut
button.
Click on a new location within the Task Name column.
On the Task tab, in the Clipboard group, click the
Paste button.

3.1.1

3.1.1

3.1.2

3.1.2

3.1.6

Delete tasks.
Select the row containing the task to delete.
Press the Delete key.
Create subtasks and summary tasks.
To create a subtask, on the Task tab, in the
Schedule group, click the Indent Task button.
To create a summary task, on the Task tab, in the
Schedule group, click the Outdent Task button.
Modify subtasks and summary tasks.
To modify a summary task to be a subtask, on the
Task tab, in the Schedule group, click the Indent
Task button.
To modify a subtask to be a summary task, on the
Task tab, in the Schedule group, click the Outdent
Task button.
View subtasks and summary tasks.
To view subtasks, on the View tab, in the Data
group, click the Show Outline button.
Click Show Subtasks.
To view summary tasks, on the View tab, in the Data
group, click the Show Outline button.
Click Hide Subtasks.
Understand task duration options:
Elapsed task duration is based on a 24-hour day
and a 7-day week, including holidays and other
nonworking days.
Duration is the active working time to complete a
task.
Effort is the amount of work required to carry out
a task; for example, two people working for three
days is 6 days effort (or work).
Estimated task duration is the estimated working
time to complete a task, shown by a ?; for example,
1 day?
Set task duration.
In the Duration column, click on the Duration for a
task.
Enter the duration required; for example 1D for 1
day.
Press the Return key.
Modify task duration.
In the Duration column, click on the Duration for
the task to modify.
Change the duration or delete the duration.
Press the Return key.
Duration in

Time unit abbreviation

Minutes

M

Hours

H

Days

D

Weeks

W

Months

Mon

Split tasks.
On the Task tab, in the Schedule group, click the
Split Task button.
In the Gantt Chart, click the location on a task to
create a split.

Click OK.
3.2
3.2.1

Start to start – The second task can start as
soon as the first task starts.

3.2.2

3.2.2

3.2.2

3.2.2

3.2.3

3.1.7

3.1.8

3.1.9

Understand the term milestone.
A reference point used to mark a point in time or
a major event in a project.
Create project milestones.
On the Task tab, in the Insert group, click the
Milestone button.
Create, modify recurring tasks.
On the Task tab, in the Insert group, click the Task
arrow below the Task button.
Click Recurring Task.
Enter the recurring task information.

Scheduling and Relationships
Understand logical relationships between
tasks: finish to start, start to start.
Finish to start – The second task cannot start
until the first task finishes.

3.2.4

Create relationships between tasks:
finish to start.
To create a finish to start relationship, select
the tasks to create a relationship between.
On the Task tab, in the Schedule group, click
the Link Tasks button.
Create relationships between tasks:
start to start.
To create a start to start relationship, select
the tasks to create a relationship between.
On the Task tab, in the Schedule group, click
the Link Tasks button.
In the Gantt Chart, double-click on the
relationship arrow.
In the task dependency, change the Type to
Start-to-Start (SS).

Click OK.
Modify relationships between tasks: finish
to start, start to start.
In the Gantt Chart, double-click on the
relationship arrow between two tasks.
In the task dependency, change the Type to
Start-to-Start (SS) or Finish-to-Start (FS).
Click OK.
Delete relationships between tasks: finish
to start, start to start.
In the Gantt Chart, double-click on the
relationship arrow.
Click Delete.
Understand the terms lead time, lag time.
Lead time – An overlap between tasks that
have a dependency
Lag time - A delay between tasks that have
a dependency
Add task lag time, lead time.
On the Task tab, in the Properties group,
click the Information button.
In Task Information, click the Predecessors
tab and select the relevant lag cell.
To enter lead time, type a negative number
or negative percentage, such as -2d for two
days of lead time.

3.2.4

3.3
3.3.1

3.3.2

3.3.2

3.3.2

3.3.3

3.3.4

To enter lag time, type a positive number or
percentage, such as 50% for half the predecessor
task's duration in lag time.
Click OK.
Edit task lag time, lead time.
On the Task tab, in the Properties group, click the
Information button.
In Task Information, click the Predecessors tab and
select the relevant lag cell.
To edit lead time, type a negative number or negative
percentage.
To edit lag time, type a positive number or percentage.
Click OK.
Constraints and Deadlines
Understand task constraint options like:
As late as possible – Task will start as late as
possible based on other constraints and relationships
As soon as possible - Task will start as soon as
possible based on other constraints and relationships
Must finish on – Task will finish on the specified date
Must start on – Task will start on the specified date
Add constraints to tasks.
On the Task tab, in the Properties group, click the
Information button.
In the Task Information, click the Advanced tab.
Choose a Constraint type and a Constraint date.
Click OK.
Modify constraints to tasks.
On the Task tab, in the Properties group, click the
Information button.
In the Task Information, click the Advanced tab.
Modify the Constraint type and Constraint date.
Click OK.
Delete constraints to tasks.
On the Task tab, in the Properties group, click the
Information button.
In the Task Information, click the Advanced tab.
Modify the Constraint type to As Soon As Possible.
Click OK.
Understand the term deadline.
The latest date by which a task should be completed.
Create a deadline.
On the Task tab, in the Properties group, click the
Information button.
In the Task Information, click the Advanced tab.
Click a deadline from the Deadline drop-down box.

3.4.2

3.4.2

3.4.2

Delete the text of the note.
Click OK.
Insert a hyperlink for a task.
Right-click on the task and select Hyperlink.
Select the file, location or e-mail address to
hyperlink to.
Click OK.
Edit a hyperlink for a task.
Right-click on the task and select Hyperlink.
Edit the file, location or e-mail address to hyperlink
to.
Click OK.
Remove a hyperlink for a task.
Right-click on the task and select Hyperlink.
Click Clear Hyperlinks.
Click OK.

4

Resources and Costs

4.1

Resources
Identify resource types like:
People
Materials
Equipment
Understand the relationship between duration,
work and resource. Understand that if one element
changes there is an impact on another element.
Duration multiplied by Resource Units equals Work.
16 hours X 300% = 48 hours
Work divided by Resource Units equals Duration.
48 hours / 300% = 16 hours
Work divided by Duration equals Resource Units.
48 hours / 16 hours = 300%
If one element of the formula changes there is an
impact on another element, for example an increase
in duration will lead to an increase in work.
Create, delete resources.
On the Resource tab, in the View group, click the
Resource Sheet button.
Enter or delete the details of a resource.
Press the Return key.
Modify resource details like: name, type, units,
rates.
On the Resource tab, in the View group, click the
Resource Sheet button.
Enter or delete the details of a resource.
Press the Return key.
Add resource assignments and associated units.
Select a task.
On the Resource tab, in the Assignments group,
click the Assign Resources button.

4.1.1

4.1.2

4.1.3

4.1.3

4.1.4

Click Replace.
Choose a new resource.
Click OK.
4.2
4.2.1

4.2.2

4.2.3

Costs
Understand the terms fixed cost, variable
cost.
Fixed cost is a set cost for a task regardless
of task duration or work performed by a
resource.
Variable cost is a cost that changes
throughout the project depending on its
availability or use.
Assign, modify fixed costs.
In the task list, assign, modify the fixed cost
in the Fixed Cost column for the relevant task.
Press the Return key.
Assign, modify variable costs.
On the Resource tab, in the View group, click
the Resource Sheet button.
Enter the costs required for the resource.
Press the Return key.
In the task list, assign the resource to a task
and view the Cost column for the task.
Press the Return key.

5

Project Monitoring

5.1

Critical Path
Understand the terms critical task, critical
path.
Critical task - A task on the critical path
Critical path - A sequence of tasks that must
all be completed on time for the project to
finish on schedule
Identify critical tasks and show the critical
path.
On the Format tab, in the Bar Styles group,
check the Critical Tasks checkbox.
Critical tasks will now appear in red on the
Gantt chart.

5.1.1

5.1.2

5.2
5.2.1

Monitoring Progress and Rescheduling
Create, save a baseline.
On the Project tab, in the Schedule group,
click the Set Baseline button.
Click Set Baseline.
In the Set Baseline dialog box, click Set
Baseline and click for the Entire project or
Selected tasks.

Click OK.
3.4
3.4.1

3.4.1

3.4.1

Notes, Hyperlinks
Add a note for a task.
Select a task.
On the Task tab, in the Properties group, click the
Task Notes button.
Enter the note.
Click OK.
Edit a note for a task.
Select a task.
On the Task tab, in the Properties group, click the
Task Notes button.
Edit the text of the note.
Click OK.
Remove a note for a task.
Select a task.
On the Task tab, in the Properties group, click the
Notes button.

4.1.4

4.1.4

Select the resource to assign and enter the units
required.
Click Assign.
Remove resource assignments and associated
units.
Select a task.
On the Resource tab, in the Assignments group,
click the Assign Resources button.
Select the resource to remove.
Click Remove.
Replace resource assignments and associated
units.
Select a task.
On the Resource tab, in the Assignments group,
click the Assign Resources button.
Select the resource to replace.

5.2.1

Click OK.
Clear a baseline.
On the Project tab, in the Schedule group,
click the Set Baseline button.
Click Clear Baseline.
In the Clear Baseline dialog box, click on a
baseline in the Clear baseline plan
drop-down box.
Click to clear for the Entire project or
Selected tasks.
Click OK.

5.2.2

5.2.3

5.2.3

5.2.4

5.2.4

5.2.5

5.2.6

5.2.7

Show, hide progress line.
On the Format tab, in the Format group, click the
Gridlines button.
Click Progress Lines.
Select, deselect to display a current progress line.
Select, deselect to display at recurring intervals.
Click OK.
Show columns like: % complete, fixed cost,
deadline.
On the Format tab, in the Columns group, click the
Insert Column button.
Select a column type.
Hide columns.
Select the column to hide.
On the Format tab, in the Columns group, click the
Column Settings button.
Click Hide Column.
Sort tasks.
On the View tab, in the Data group, click the Sort
button.
Select a sort type to apply or select Sort By to create
a custom sort.
Filter tasks.
On the View tab, in the Data group, click the Filter
drop-down menu box.
Select a built in filter to apply or select More Filters
for additional filter options.
Update task progress.
On the Task tab, in the Schedule group, click the
desired % Complete button.
Reschedule incomplete work.
On the Project tab, in the Status group, click the
Update Project button.
Click Reschedule uncompleted work to start after and
select a date.
Select either to reschedule for the entire project or
selected tasks.

Click OK.
Display current project schedule and baseline.
On the Format tab, in the Format group, click the
Gridlines button and click Progress Lines.
Select to display the Current progress line.
Select to display progress line in relation to the
Baseline plan.

6

Prepare Outputs

6.1

Setup
Change page orientation: portrait, landscape.
On the File tab, click Print.
Click Portrait Orientation or Landscape Orientation.
Change paper size.
On the File tab, click Print.
Select a paper size.
Change page margins: top, bottom, left, right.
On the File tab, click Print.
Click Page Setup.
On the Margins tab, enter a top, bottom, left, right
margin.
Click OK.
Prepare a Gantt chart, network diagram for print
using options like: columns to print, notes.
On the File tab, click Print.
Click Page Setup.
Click the View tab.
To print all sheet columns, check the print all sheet
columns checkbox.
To print a specified number of columns, check the
print first [insert required number] columns on all
pages option and enter the required number.
Check the print notes checkbox to print notes.
Click OK.

6.1.1

6.1.1

6.1.2

6.1.3

6.2
6.2.1

6.2.2

Print
Preview a Gantt chart, network diagram, report.
On the File tab, click Print.
A preview is available on screen.
Print a Gantt chart, network diagram, report from
an installed printer using output options like: entire
document, specific pages, number of copies.
On the File tab, click Print.
Click the Print button.
To print the complete project, under Settings,
select Print Entire Project.
To print specific pages, under Settings, select Print
Specific Pages and enter specific page numbers
and/or page ranges (dates) to print.
Under Copies, enter the number of copies to print.
Click Print.

For more information, visit:
www.icdl.org

13.5 Project Monitoring

If the baseline is not visible, on the Format tab, in the
Bar Styles group, click the Baseline button and click a
baseline to view.
Click OK.
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