Quick Reference

Base Module - Spreadsheets

Quick Reference

This quick reference is for Microsoft Excel 2007 on Windows XP

Excel 2007 Tabs

Certification Test Goals
This module sets out essential concepts and skills relating to understanding the
concept of spreadsheets and demonstrating an ability to use a spreadsheet to
produce accurate work outputs.

Home

Successful candidates will be able to:
Work with spreadsheets and save them in different file formats.
Choose built-in options such as the Help function within the application to
enhance productivity.
Enter data into cells and use good practice in creating lists. Select, sort and
copy, move and delete data.
Edit rows and columns in a worksheet. Copy, move, delete and appropriately
rename worksheets.
Create mathematical and logical formulas using standard spreadsheet functions.
Use good practice in formula creation and recognize error values in formulas.
Format numbers and text content in a spreadsheet.
Choose, create and format charts to communicate information meaningfully.
Adjust spreadsheet page settings and check and correct spreadsheet content
before finally printing spreadsheets.

Insert

Page Layout

Formulas

Keyboard Shortcuts

Data

General

Editing

Open a workbook CTRL+O

Cut CTRL+X

Save a workbook CTRL+S

Copy CTRL+C

Print a workbook CTRL+P

Paste CTRL+V

Close a workbook CTRL+W

Clear cell contents DELETE

Undo CTRL+Z

Edit active cell F2

Redo or Repeat CTRL+Y

Absolute reference F4

Help F1

Review

Switch between apps ALT+TAB

View

Navigation

Formatting

Up one screen PAGE UP

Bold CTRL+B

Down one screen PAGE DOWN

Italics CTRL+I

To cell A1 CTRL+HOME

Underline CTRL+U

To the last cell CTRL+END

1

Using the Application

1.1

Working with Spreadsheets
Open a spreadsheet application.
Click the Start button.
Select All Programs.
Click Microsoft Excel 2007.
Close a spreadsheet application.
Click the Office button.
Click Exit Excel.
Open spreadsheets.

1.1.2
1.1.1

1.1.1

1.1.1

1.1.3

1.1.3

1.1.4

1.1.1

Click the Office button.
Click Open.
Select spreadsheet(s) to open and click Open.
Close spreadsheets.
Click the Office button.
Click Close.

1.1.5

Create a new spreadsheet based on default
template.
Click the Office button.
Click New.
A blank workbook is highlighted, click Create.
Save a spreadsheet to a location on a drive.
Click the Office button.
Click Save.
Create a file name and select the location.
Click Save.
Save a spreadsheet under another name to a
location on a drive.
Click the Office button.
Click Save As.
Enter a new file name over the existing file name and
select the location.
Click Save.
Save a spreadsheet as another file type like:
template, text file, software specific file extension,
version number.
Click the Office button.
Click Save As.
Click on the Save as type arrow and select a file type.
Click Save.
Switch between open spreadsheets.
On the View tab, in the Windows group click the
Switch Windows button and then click the name
of the spreadsheet to switch to.

1.2
1.2.1

1.2.1

1.2.2

1.2.3

1.2.4

Enhancing Productivity
Set basic options/preferences in the application:
user name.
Click the Office button.
Click Excel Options.
On the Popular tab, enter a user name in the
User name: text box.
Click OK.
Set basic options/preferences in the application:
default folder to open, save spreadsheets.
Click the Office button.
Click Excel Options.
On the Save tab, enter a default file location in the
Default file location text box.
Click OK.
Use available Help functions.
Click on the Help button
on the top right of
the ribbon.
Use magnification/zoom tools.
On the View tab, in the Zoom group, click the
Zoom button.
Select the magnification required.
Click OK.
Restore, minimize the ribbon.
Double-click any tab to minimize the ribbon.
Double-click any tab again to restore the ribbon.
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2

Cells

2.1

Insert, Select
Understand that a cell in a worksheet should contain
only one element of data.
For example, first name detail in one cell, surname
detail in adjacent cell.
Recognize good practice in creating lists:
Avoid blank rows and columns in the main body of list
Insert blank row before Total row
Ensure cells bordering list are blank
Enter a number, date, text in a cell.
Click into the cell.
Enter a number, date or text.
Select a cell.
Ensure the mouse cursor is a white cross.
Click on the cell.
Select a range of adjacent cells.
Ensure the mouse cursor is a white cross.
Click into the first cell and drag to the last cell in the
range.
Select a range of non-adjacent cells.
Ensure the mouse cursor is a white cross.
Select the first cell or range of cells.
Hold the Ctrl key down and continue highlighting
additional non-adjacent ranges.
Select an entire worksheet.

2.1.1

2.1.2

2.1.3

2.1.4

2.1.4

2.1.4

2.1.4

Click the Select All button found above Row 1 and to
the left of Column A.
2.2
2.2.1

2.2.1

2.2.2

2.2.3

Edit, Sort
Edit cell content.
Click into the cell.
Edit content.
Modify existing cell content.
Click into the cell.
Enter additional content or delete existing content.
Use the undo, redo command.
Go to the Quick Access Toolbar.
Click on the Undo or Redo buttons.
Use the search command for specific content in a
worksheet.

2.2.5

2.2.4

3.1.3

Click into the cell range to sort.
On the Data tab, in the Sort & Filter group, click
on one of the two Sort buttons.
Click on the Sort A to Z button to sort in
ascending order.
Click on the Sort Z to A button to sort in
descending order.
2.3
2.3.1

2.3.2

2.3.3

3
3.1
3.1.1

3.1.1

3.1.1

3.1.2

3.1.2

On the Home tab in the Editing group, click the
Find & Select button.
Click Replace.
Enter the word or phrase to find for replacement
in the Find what box.
Enter the word or phrase to replace in the Replace
with box.
Click Find Next to select the first occurrence of the
word or phrase.
Click Replace or Replace All.

3.1.3

3.1.3

2.3.4

On the Home tab, in the Editing group, click the
Find & Select button.
Click Find.
Enter the word or phrase to find in the Find what box.
Click Find Next to select the first occurrence of the
word or phrase.
Use the replace command for specific content in a
worksheet.

Sort a cell range by one criterion in ascending,
descending numeric order, ascending,
descending alphabetic order.

3.1.2

Copy, Move, Delete
Copy the content of a cell, cell range within a
worksheet, between worksheets, between open
spreadsheets.
Select the cell content to copy.
On the Home tab, in the Clipboard group, click
the Copy button.
Click on a new location within the worksheet or
within another open spreadsheet.
On the Home tab, in the Clipboard group, click
the Paste button.
Use the autofill tool/copy handle tool to copy,
increment data entries.
Select the cell or cell range to copy.
Move the mouse pointer over the lower right hand
corner of the selected cell or cell range.
Use the fill handle to drag through the range
required.
Move the content of a cell, cell range within a
worksheet, between worksheets, between open
spreadsheets.
Select the cell content to move.
On the Home tab, in the Clipboard group, click the
Cut button.
Click on a new location within the worksheet or
within another open spreadsheet.
On the Home tab, in the Clipboard group, click the
Paste button.
Delete cell contents.
Select the cell content to delete.
Press the Delete key.

3.1.3

3.1.4

3.1.4

3.1.5

3.1.5

3.1.5

Managing Worksheets
Rows and Columns
Select a row.
Click on the row heading.
Select a range of adjacent rows.
Click on the first row heading.
Drag to highlight through to the last row heading.
Select a range of non-adjacent rows.
Click on the first row heading or range of rows.
Hold the Ctrl key down and continue highlighting
additional row headings.
Select a column.
Click on the column heading.
Select a range of adjacent columns.
Click on the first column heading.
Drag to highlight through the last column heading.
Select a range of non-adjacent columns.
Click on the first column heading or range of
columns.
Hold the Ctrl key down and continue highlighting
additional column headings.

3.2
3.2.1

3.2.2

3.2.2

3.2.3

3.2.4

Insert rows.
Click on the row heading(s) above which the
row will appear.
On the Home tab, in the Cells group, click
the Insert button.
Insert columns.
Click on the column heading(s) immediately
to the right of where the column will appear.
On the Home tab, in the Cells group, click
the Insert button.
Delete rows.
Click on the row heading(s) to delete.
On the Home tab, in the Cells group,
click the Delete button.
Delete columns.
Click on the column heading(s) to delete.
On the Home tab, in the Cells group, click
the Delete button.
Modify column widths to a specified value,
to optimal width.
Click on the column heading(s) to modify.
On the Home tab, in the Cells group, click
the Format button.
To modify column width to a specified value,
click Column Width and enter a width, then
click OK.
To modify column width to optimal width,
click Autofit Column Width.
Modify row heights to a specified value, to
optimal height.
Click on the row heading(s) to modify.
On the Home tab, in the Cells group, click
the Format button.
To modify row height to a specified value,
click Row Height and enter a row height,
then click OK.
To modify row height to optimal height,
click Autofit Row Height.
Freeze row titles.
Select the row immediately below the row
to freeze.
On the View tab, in the Window group,
click the Freeze Panes arrow.
Click the Freeze Panes button.
Freeze column titles.
Select the column immediately to the right
of the column to freeze.
On the View tab, in the Window group,
click the Freeze Panes arrow.
Click the Freeze Panes button.
Unfreeze row and/or column titles.
On the View tab, in the Window group, click
the Freeze Panes arrow.
Click the Unfreeze Panes button.
Worksheets
Switch between worksheets.
Click on the worksheet tab at the bottom of
the workbook window.
Insert a new worksheet.
On the Home tab, in the Cells group, click the
Insert arrow.
Click the Insert Sheet button.
Delete a worksheet.
Select the sheet to delete.
On the Home tab, in the Cells group, click the
Delete arrow.
Click the Delete Sheet button.
Recognize good practice in naming
worksheets.
Use meaningful worksheet names rather than
accept default names.
Copy a worksheet within a spreadsheet.
Right-click the worksheet tab at the bottom
of the workbook window.
Click Move or Copy.
Select the location to copy the worksheet to.
Click Create a copy.
Click OK.

3.2.4

3.2.4

Move a worksheet within a spreadsheet.
Right-click the worksheet tab at the bottom of the
workbook window.
Click Move or Copy.
Select the location to move the file to.
Click OK.
Rename a worksheet within a spreadsheet.
Right-click the worksheet tab at the bottom of the
workbook window.
Click Rename.
Enter the worksheet name into the highlighted
worksheet tab.

4

Formulas & Functions

4.1

Arithmetic Formulas
Recognize good practice in formula creation:
Refer to cell references rather than type numbers into
formulas.
Create formulas using cell references and arithmetic
operators (addition, subtraction, multiplication,
division)
Click into the cell to enter the formula.
Enter the = (equals) sign.
Enter a formula using cell references and operators.

4.1.1

4.1.2

Symbol

Arithmetic Operator

+

Addition

*
/

4.1.3

Click into the cell to enter the formula.
On the Formulas tab, in the Function Library group,
click the Insert Function button.
Enter the function name in the highlighted Search
for a function text box.
Click Go.
Ensure the function is highlighted in the Select a
function drop-down list.
Click OK.
Enter the arguments for the function.
Click OK.

Subtraction
Multiplication
Division

Identify and understand standard error values
associated with using formulas:
Cause

#####

Column is not wide enough to display value

#Value!
#DIV/0!

Wrong type of argument or operand is used
Number is divided by zero

Name

Description

Sum

SUM

The sum of the values

Average

AVERAGE

The average of the values

Minimum MIN

4.2.2

Error

Function

5
5.1
5.1.1

The smallest value

Maximum MAX

The largest value

Count

COUNT

The number of data values

Counta

COUNTA

The number of data values in
non-blank cells

Round

ROUND

Numbers rounded to whole numbers

Use the logical function if (yielding one of two
specific values) with comparison operator: =, >, <.
The if function returns one value if a condition
specified evaluates to TRUE and another value if it
evaluates to FALSE.
Click into the cell to enter the formula.
Enter if in the highlighted Search for a function text
box.
Click Go.
Enter the arguments for the function.
Click OK.

5.1.2

5.1.3

5.2
5.2.1

5.2.1

5.2.2

Formatting
Numbers/Dates
Format cells to display numbers to a specific
number of decimal places.

#NAME? Doesn't recognize text in formula

4.1.4

4.2
4.2.1

#N/A

Value is not available to a function or formula

#REF!

Cell reference is not valid

#NUM!

Invalid numeric values in a formula or function

#NULL!

Cell references are not separated correctly in a formula

Understand and use relative, absolute cell
referencing in formulas.
A relative cell reference is based on the relative
position of the cell that contains the formula and the
cell the reference refers to.
An absolute cell reference always refers to a cell in a
specific location and is preceded by the $ sign.
Press F4 after selecting cell to make it an absolute cell
reference.
Either the row or column reference will be preceded
by the $ sign.
Functions
Use sum, average, minimum, maximum,
count, counta, round functions.

4.5.2.3

5.1.1

5.1.2

Select the cell or cell range.
On the Home tab, in the Number group, click the
Increase Decimal or Decrease Decimal button.
Each click will increase or decrease the number
by one decimal.
Format cells to display numbers with, without a
separator to indicate thousands.
Select the cell or cell range.
On the Home tab, in the Number group, click the
Comma Style button to use commas as a
separator or not.
Format cells to display a date style.

5.2.4

5.3
5.3.1

5.3.2

5.3.2

Select the cell or cell range.
On the Home tab, in the Cells group, click the
Format arrow.
Select Format Cells.
On the Number tab, select the Date category.
Select a date type from the Type: box.
Click OK.
Format cells to display a currency symbol.
Select the cell or cell range.
On the Home tab, in the Number group,
click the Currency arrow.
Click on a currency.
Format cells to display numbers as
percentages.
Select the cell or cell range.
On the Home tab, in the Number group, click
the Percent Style button.
Contents
Change cell content appearance: font sizes.

Select the cell or cell range.
On the Home tab, in the Font group, click the
Font Size arrow.
Select a size from the list or enter a size into
the Font Size box.
Change cell content appearance: font types.
Select the cell or cell range.
On the Home tab, in the Font group, click the
Font arrow.
Select a font from the list or enter a font into the
Font box.
Apply formatting to cell contents: bold, italic,
underline, double underline.
Select the text to format.
To embolden the text, on the Home tab, in the
Font group, click the Bold button.
To italicize the text, on the Home tab, in the
Font group, click the Italic button.
To underline the text, on the Home tab, in the
Font group, click the Underline button.
To double underline the text, on the Home tab,
in the Font group, click the Underline arrow
and click the Double Underline button.
Apply different colors to cell content, cell
background.
Select the cell or cell range to color.
On the Home tab, in the Font group, click the
Fill Color arrow.
Click on a color.
Copy the formatting from a cell, cell range to
another cell, cell range.
Select the cell or cell range to copy from.
On the Home tab, in the Clipboard group,
click the Format Painter button.
Select the cell or cell range to apply the format.
Alignment, Border Effects
Apply text wrapping to contents within a cell,
cell range.
Select the cell or cell range.
On the Home tab, in the Alignment group,
click the Wrap Text button.
Align cell contents: horizontally, vertically.
Select the cell or cell range.
On the Home tab, in the Alignment group,
click an Align button.
Adjust cell content orientation.
Select the cell range.
On the Home tab, in the Alignment group,
click the Orientation arrow to select a cell
content orientation.

5.3.3

5.3.4

Merge cells and center a title in a merged cell.
Select the cell range.
On the Home tab, in the Alignment group, click the
Merge & Center arrow to select a merge option.
Add border effects to a cell, cell range: lines, colors.
Select the cell range.
On the Home tab, in the Font group, click the
Border arrow to select border options.

6

Charts

6.1

Create
Create different types of charts from spreadsheet
data: column chart, bar chart, line chart, pie chart.
Select the cell range of data on the spreadsheet.
On the Insert tab in the Charts group, click the chart
preferred.
Make chart type selection and finish steps in the Chart
Wizard.
Select a chart.
Click on the chart.
Change the chart type.
Select the chart.
On the Design tab, in the Type group, click the Change
Chart Type button.
Select a chart type from the available list.
Click OK.
Move a chart.
Select the chart.
To move the chart within the worksheet, drag it to the
new location.
To move the chart to another worksheet, on the Design
tab, in the Location group, click the Move Chart button.
Select the new location.
Click OK.
Resize a chart.
Click on the chart.
Drag the chart's sizing handles to the required size.
Delete a chart.
Click on the chart.
Press the Delete key.

6.1.1

6.1.2

6.1.3

6.1.4

6.1.4

6.1.4

6.2
6.2.1

6.2.1

6.2.1

6.2.2

6.2.3

6.2.4

6.2.5

Edit
Add a chart title.
Select the chart.
On the Layout tab, in the Labels group, click the Chart
Title arrow and click on a location for the chart title.
Enter a title in the text box that opens on the chart.
Remove a chart title.
Select the chart.
On the Layout tab, in the Labels group, click the
Chart Title arrow and select None.
Edit a chart title.
Click in the chart title and edit the chart title as
required.
Add data labels to a chart: values/numbers,
percentages.
Select the chart.
On the Layout tab, in the Labels group, click the
Data Labels arrow and select a location for the
data labels.
Change chart area background color, legend fill color.
Select the chart background or the legend as
desired.
On the Format tab, in the Shape Styles group,
click the Shape Fill arrow to select a color.
Change the column, bar, line, pie slice colors in
the chart.
Click into the column, bar, line or pie slice of the
chart to change.
On the Format tab, in the Shape Styles group,
click the Shape Fill arrow to select a color.
Change font size and color of chart title, chart
axes, chart legend text.
Select the chart title, chart axes or chart legend
text to change.
On the Home tab, in the Font group, click the
Font Size or Font Color buttons.

7
7.1
7.1.1

Prepare Outputs

7.2.1

Setup
Change worksheet margins: top, bottom, left, right.

7.2.2

7.2.2

7.2.3

7.1.2

7.1.2

7.1.3

7.1.4

7.1.4

7.1.5

7.1.5

7.2
7.2.1

On the Page Layout tab, in the Page Setup group,
click the Margins button.
Click on Custom Margins.
On the Margins tab, enter a top, bottom, left,
right margin.
Click OK.
Change worksheet orientation: portrait,
landscape.

On the Page Layout tab, in the Page Setup group,
click the Orientation button.
Click Portrait or Landscape.
Change paper size.
On the Page Layout tab, in the Page Setup group,
click the Size button.
Select a paper size.
Adjust page setup to fit worksheet contents on
a specified number of pages.
On the Page Layout tab, in the Scale to Fit group,
select the number of pages to fit the selection.
Add text in headers, footers in a worksheet.
On the Insert tab, in the Text group, click the
Header & Footer button.
By default, the header section opens; to go to the
footer, click the Go to Footer button.
Enter the text required in the headers and footers.
Edit, delete text in headers, footers in a
worksheet.
On the Page Layout tab, in the Page Setup group,
click the Page Setup group arrow.
Click on the Header/Footer tab.
Edit or delete the text.
Insert fields into headers, footers: page numbering
information, date, time, file name, worksheet
name.
On the Insert tab, in the Text group, click the
Header & Footer button.
Use the available tool buttons to add field(s).
Delete fields in headers, footers: page numbering
information, date, time, file name, worksheet
name.
On the Page Layout tab, in the Page Setup group,
click the Page Setup group arrow.
Click on the Header/Footer tab.
Delete fields.
Check and Print
Check and correct spreadsheet calculations.
On the Formulas tab, in the Formulas Auditing
group, click the Error Checking button.
When an incorrect formula is found, click Update
Formula or Ignore Error.

7.2.4

7.2.5

7.2.5

7.2.5

7.2.5

Check and correct spreadsheet text.
On the Review tab, in the Proofing group, click
the Spelling button.
When an incorrect spelling is found, select the
correct spelling from the list and click Change.
When a repeated word is found, click Delete.
Turn on, off display of gridlines for printing
purposes.
On the Page Layout tab, in the Sheet Options
group, click Print in the Gridlines group.
Turn on, off display of row and column
headings for printing purposes.
On the Page Layout tab, in the Sheet Options
group, click Print in the Headings group.
Apply automatic title row(s) printing on every
page of a printed worksheet.

On the Page Layout tab, in the Page Setup
group, click the Print Titles button.
Click into the Rows to repeat at top box and
enter the row references.
Click OK.
Preview a worksheet.
Click the Office button.
Select Print.
Click Print Preview.
Print a selected cell range from a worksheet.

Select the cell range.
Click the Office button.
Click Print.
Under Print what, click Selection.
Click OK.
Print an entire worksheet, the entire
spreadsheet.
Click the Office button.
Click Print.
To print an entire worksheet, under Print what,
click Active sheet(s).
To print the entire spreadsheet, under Print what,
click Entire workbook.
Click OK.
Print a number of copies of a worksheet.
Click the Office button.
Click Print.
Under Copies, enter the number of pages to print.
Click OK.
Print a selected chart.
Select the chart.
Click the Office button.
Click Print.
Click OK.
For more information, visit:
www.icdl.org
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